Anyone else have crashing problems?
Posted by: Hjourzt ()
Date: September 12, 2012 10:14AM

Hi all:

I'm generally a solo player, so you've never seen me join a group game or post here before. But I'e been having a problem with the game crashing and wanted to find out if anyone else experienced this and has a solution, before I post to the bug board.

I've been playing Conqueror about a month. All my games have been Solo, me against one or more AI players. My first games against one and two AIs went fine. But I noticed that as I increased the number of players that the player would stall more and more as the game progressed, especially after I had succeeded in eliminating one AI player. I can not get to the end of a five-player solo game without a crash.

It happens after all the movements are completed and the actions in each province are performed, when the computer is calculating what the board is going to look like in the next round. It just freezes for a long time before it announces that its ready for my next orders. The time it freezes gets longer and longer, as long as five minutes, before it finally crashes.

My computer is less than a year old, a core I7 with Windows 7 and the latest Shockwave Flash player (11.4.402.265) and latest Shockwave for Director player (11.6.6.636) installed.

By the way, I have had the same experience whether using the solo game button or using the multiplayer function and just setting up a game with me and four AIs.

Has anyone else had this problem playing against the AIs?


-Hjourzt

Sorry, only registered users may post in this forum.