Conqueror: HTML5 :  forum
Open discussion for the HTML5 version of Conqueror here.  
New Version Log-In Issue
Posted by: Comrade-D ()
Date: March 18, 2013 10:00AM

Hello;

I've tried to log into the new version with my name and old password, and it won't recognize me though it still does with the old version.

So, I ask for a reset password which I then use to log into the newer version; it still doesn't recognize me though it will with the old version.

This is worse than a caffeine-withdrawal headache.

What am I doing wrong? I don't like thinking of logging in with any other name than 'Comrade-D'

~ Comrade-D

~Comrade-D

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Alexey ()
Date: March 18, 2013 10:34AM

To make sure I have this correct:

The newly generated password that the system emailed you won't work with the new version?

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Comrade-D ()
Date: March 24, 2013 08:00AM

Yes, that is correct. Before responding just now, to confirm no error on my part, I tried logging in with my new password into the old version -- I get in. But with exact same password with new version, it says "That username is invalid".

I am using the Firefox browser as after downloading Chrome, it immediately despised that browser. I know the first notice on which browser to use says to use Chrome, but I also saw elsewhere that the new version is compatible with Firefox as well.

Using Chrome to see what happens - the exact same scenario/result as with Firefox.

My laptop is a Toshiba Satellite p845t-s4310, Windows 8 OS

Thanks for your concern.

~Comrade-D



Edited 1 time(s). Last edit at 03/24/2013 08:09AM by Comrade-D.

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: -RIPPE- ()
Date: April 02, 2013 05:43AM

hi comrade, i think this is connected with the special character "-" the hyphen. i also have a problem logging in as Dr.Bozo in the new version which is caused by the "." changing the password is senseless here.

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Alexey ()
Date: April 02, 2013 06:01AM

Thanks! I'll look into it today.

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Alexey ()
Date: April 02, 2013 11:07AM

OK, we found the problem. Xuul will have it in the next update. It's not the password it's rejecting, it's the hyphen in the username. Thanks for the hint.

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Alexey ()
Date: April 04, 2013 12:36PM

Also I'll make sure the period gets added too...

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Comrade-D ()
Date: April 06, 2013 05:37AM

I love you guys. Really.

~Comrade-D

Options: ReplyQuote
Re: New Version Log-In Issue
Posted by: Alexey ()
Date: April 06, 2013 06:16AM

Aww shucks.

Options: ReplyQuote


Sorry, only registered users may post in this forum.