Conqueror: HTML5 :  Conqueror! Forum
Open discussion for the HTML5 version of Conqueror here.  
Release notes 0.9.8
Posted by: XuuL ()
Date: April 18, 2013 02:35AM

0.9.8 comes with following changes

Bugfixes:
- AI order bug is (hopefully^^) fixed
- Login issues fixed, greetings to JD :)
- Several minor

General improvements:
/

Lobby improvements:
- Improved readability in lobby chat
- Sort players in list

Game improvements:
- Visualize when u pressed ET
- Reduced rebellion slightly
- Increased balanced battle calcs in start slightly
- Slightly reduced +2 lands at map generation
- Reduced costs for diplomat
- Added a minimum production for all lands
- Strong AI supplies ally if caged
- Strong AI is stronger
- TGL is finished


GGs
XuuL



Edited 1 time(s). Last edit at 04/19/2013 06:57PM by XuuL.

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: -RIPPE- ()
Date: April 19, 2013 09:08AM

"- Strong AI is stronger"

at what point will the ai be renamed to skynet?

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: Roddy ()
Date: April 20, 2013 07:34PM

Just noticed a bug on new lakes map, Haileybury and pembroke in the northwest of map can connect despite having lands inbetween them, simalr bug on china map but i forget the land names

KrazyKat

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: dolor ()
Date: April 21, 2013 05:35AM

I already fixed the TGL bug, Xuul will upload it soon. As for China, I donĀ“t know of any bug like this. But could be. I dont play it often. But I need the names to change it.

hallali

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: Roddy ()
Date: April 21, 2013 10:18AM

The china map bug is Anhui and Shandong can connect despite havin lands inbetween them

KrazyKat

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: Squeegie ()
Date: May 06, 2013 08:40PM

Bug #1:
Map - TGL
Teams - 2 humans + 2 ai on each team
Issue - Around turn 14 (give or take 3 turns) the ai stopped doing anything. They didn't build anything, didn't move anything. Just sat there and died.

This was especially sad since both my ai were kicking some serious badonkidonk prior to the bug.

We quit the game on turn 21.... still no building or moving by any ai by that point.

Bug #2:
Same game - 2 of the lands I took from an AI (his cap and a land next to his cap) wouldn't let me change production from troops. I could change it, but then while the move were executed it would revert back to troops and build troops. I've heard other people complaining about this bug also.

Options: ReplyQuote
Re: Release notes 0.9.8
Posted by: XuuL ()
Date: May 12, 2013 06:33AM

Hey Squeegie,

i knew about the Ai bug in late game and i think i fixed it. But the bug #2 is new to me. I will take a look at it soon.

Thanks for reporting!

XuuL

Options: ReplyQuote


Sorry, you can't reply to this topic. It has been closed.